getting message not sent....

Discussion in 'Navigation, Security Systems, & Electrical' started by Tony-si, Jan 22, 2018.

  1. Tony-si

    Tony-si Well-Known Member

    Messages:
    165
    Location:
    North Hollywood, Ca
    Vehicle Model:
    Civic SI
    Body Style:
    coupe
    so in my 2013 i use some times the pre made text to send back and when i do it says message not sent in the head unit screen but it is sent. any one else have this issue? i have a htc 10
     
  2. webby
    • Staff
    • 2018 Toys For Tots

    webby Administrator

    Messages:
    48,956
    That model phone doesn't show up as a "compatible" phone honda lists on their site, so I'm guessing it could just randomly error.

    HTC models they support from verizon below. If you have another carrier it may show different model phones. You can look at what is supported here -
    http://handsfreelink.com/Honda/en-US/US/FindAPhone
    .
    .


    htc.png
     
  3. Tony-si

    Tony-si Well-Known Member

    Messages:
    165
    Location:
    North Hollywood, Ca
    Vehicle Model:
    Civic SI
    Body Style:
    coupe
    thank you. yeah mine was made after the 2013 model. This is why they should make a firmware update lol
     
  4. Tony-si

    Tony-si Well-Known Member

    Messages:
    165
    Location:
    North Hollywood, Ca
    Vehicle Model:
    Civic SI
    Body Style:
    coupe
    So the phone works with the text but I have to deleted the phone and add it again for it to work. it prompts me to use text and i say yes. very odd its not working but it does for a couple days. i guess i need to take my car to honda.
     

Share This Page