• A large amount of updates and changes have been implemented. Users who have been using tapaptalk will need to access the site in their phone browser. You should see a big difference between the desktop/tablet/phone styles to make navigation and site options easier to use. If you come across any strange behavior, or errors, please report them in this thread. If you have any issues logging into the site, please delete all 9thcivic cookies and then log into the site. https://9thcivic.com/forum/threads/site-changes.16518/

In Line Diag on startup

ThisIsFRSH

Well-Known Member
38
27
Tampa, FL
Vehicle Model
Civic LX
Body Style
Coupe
Hey guys I keep getting this screen, anyone know how to keep it from coming up? I was playing with my settings a couple weeks ago and selected the In Line Diag option, now this screen pops up every time I start the car. I know how to remove it once it comes up but I don’t know how to prevent it in the first place.
465ec7f121d3a3889c94fb48d920ba9f.jpg



Sent from my iPhone using Tapatalk
 

webby

Administrator
Admin
Toys For Tots
53,512
22,993
Hey guys I keep getting this screen, anyone know how to keep it from coming up? I was playing with my settings a couple weeks ago and selected the In Line Diag option, now this screen pops up every time I start the car. I know how to remove it once it comes up but I don’t know how to prevent it in the first place.
465ec7f121d3a3889c94fb48d920ba9f.jpg



Sent from my iPhone using Tapatalk
press on menu button, then press again and hold menu + 5 clicks on source
now press on in line diag option and set it on "complete"
 

ThisIsFRSH

Well-Known Member
38
27
Tampa, FL
Vehicle Model
Civic LX
Body Style
Coupe
press on menu button, then press again and hold menu + 5 clicks on source
now press on in line diag option and set it on "complete"

Ok I tried it and it worked like a charm. You just made my life so much easier bro!


Sent from my iPhone using Tapatalk
 

Alexitz

New Member
1
0
Hey all I have a 2013 civic is and I just put a new steering wheel and I now have the same in line diag screen on startup but it is permanent. I tried to do the menu source thing but it doesn't give me an option to set in line diag to complete. I need this screen for my backup camera. Any help would be appreciated.
 

webby

Administrator
Admin
Toys For Tots
53,512
22,993
what steering wheel are you using, and what is the button situation on it? pics/model info?
 

Frank Vid

New Member
3
0
press on menu button, then press again and hold menu + 5 clicks on source
now press on in line diag option and set it on "complete"
How you set it on "completed" can you upload pictures? I tryed everything and I am still getting that screan, I dont see the complete option
 

webby

Administrator
Admin
Toys For Tots
53,512
22,993
How you set it on "completed" can you upload pictures? I tryed everything and I am still getting that screan, I dont see the complete option
It looks like you’re not from the US/Canada? If that is the case, then the vehicles are different.
 
Top