Issues saving Datalogs to desktop

Discussion in 'ECU Tuning' started by Tim Abadie, Jul 8, 2017.

  1. Tim Abadie

    Tim Abadie Well-Known Member

    Messages:
    84
    Location:
    Jupiter, FL
    Vehicle Model:
    FB6
    So I'm having issues downloading my datalogs from flashpro to my PC. It goes through the whole downloading procedure, but my datalogs are not showing up anywhere on the computer. I have the latest version of FP manager and all updated drivers. I've never had an issue until recently. Anybody experience this issue?


    Sent from my iPhone using Tapatalk
     
  2. webby
    • Staff
    • 2019 Toys For Tots

    webby Administrator

    Messages:
    50,246
    can you do a search for :
    .fpdl
    files on your computer?
     
  3. ron v
    • 2019 Toys For Tots

    ron v The good, the bad, and the booty

    Messages:
    3,892
    Location:
    Escondido
    Vehicle Model:
    Hot fuego
    Body Style:
    Landscaper Truck
    This happened to me during my last tune session with vit. I had to delete then reinstall FP manager. All of a sudden like 10 data logs showed up on my desktop. Hope u figure this out.
     
    webby likes this.
  4. Sarcras

    Sarcras Well-Known Member

    Messages:
    1,133
    Location:
    North Dakota
    Vehicle Model:
    Civic Si
    Body Style:
    FB6
    Could also be a firewall issue. I have to disable my antivirus to even start flashpro manager. Maybe your antivirus is preventing flashpro manager from making changes to your hard drive. That is if you recently changed or updated your antivirus.
     
  5. ManFromRI

    ManFromRI Well-Known Member

    Messages:
    1
    Location:
    RI
    Vehicle Model:
    Civic SI
    Body Style:
    Coupe
    Also check where flashpro manager is saving your data logs under settings. It might be saving then to a different directory somewhere else.

    Sent from my SM-G955U using Tapatalk
     
  6. Tim Abadie

    Tim Abadie Well-Known Member

    Messages:
    84
    Location:
    Jupiter, FL
    Vehicle Model:
    FB6
    So Ive spent a lot of time trying to figure this out. The only files I can find are shortcuts that are linked to themselves. They are not actually any files. Very confusing. Maybe its the new software or something. I even tried doing on a laptop with windows 7. Unfortunately my tune with Vit is at a halt until I figure this out, and my flashpro has become a very expensive piece of plastic lol. Still working on it, hopefully a software update will fix the issue. I'm completely stumped.
     
  7. webby
    • Staff
    • 2019 Toys For Tots

    webby Administrator

    Messages:
    50,246
    Did you try installing the software again as mentioned above?
     
  8. Tim Abadie

    Tim Abadie Well-Known Member

    Messages:
    84
    Location:
    Jupiter, FL
    Vehicle Model:
    FB6
    Yea, I tried uninstalling and reinstalling the software again, and it is still not working. The last option is to retry the datalogs. Going to try that today.
     
  9. ron v
    • 2019 Toys For Tots

    ron v The good, the bad, and the booty

    Messages:
    3,892
    Location:
    Escondido
    Vehicle Model:
    Hot fuego
    Body Style:
    Landscaper Truck
    Are u downloading the beta version?
     
  10. Tim Abadie

    Tim Abadie Well-Known Member

    Messages:
    84
    Location:
    Jupiter, FL
    Vehicle Model:
    FB6
    Update: Sorry for not posting sooner, but I have resolved the issue. Thanks for all the help. In case someone else encounters this issue I had to update all the firmware, and I opted out of running the beta version. It wasnt working for me. I cleared the flashpro and re-did the datalog and it all worked fine. My tune has continued since. :)
     
    webby likes this.

Share This Page