Cold Start "Scraping/Rattle" Noise Grinding Cold Start - VTC Actuator Merged Threads

Discussion in 'Mechanical Problems & Technical Chat' started by mno86, Jan 31, 2014.

  1. mno86

    mno86 Well-Known Member

    Messages:
    83
    Location:
    Minneapolis, MN
    Vehicle Model:
    Honda Civic Si
    Body Style:
    Coupe
    It has been a brutally cold winter in Minneapolis (worse than normal). While I park underground in a heated garage, my car is outside in the elements during the day. A few weeks ago, I went to start the car after it was out in the cold for awhile, and it make a rattling/scraping noise for a few moments as the engine turned off. The car always turns over like a champ, but that rattle had me....rattled.

    Our sister forum has a thread dedicated to this, and someone posted a video. This is what it sounds like:



    While my first thought was "Okay, well its -20 zero without the windchill. This is normal", none of my other Civics ever did this - including an outdoor kept 2012 Si coupe. Another user had said the TSX has a bulletin for this very problem, and its the VTC actuator...whatever that is.

    Anyone else experiencing this?
     
  2. Monk

    Monk Well-Known Member

    Messages:
    4,218
    Location:
    SW Virginia
    Vehicle Model:
    2012 Civic EX
    Body Style:
    Coupe FG3:ASM
  3. mno86

    mno86 Well-Known Member

    Messages:
    83
    Location:
    Minneapolis, MN
    Vehicle Model:
    Honda Civic Si
    Body Style:
    Coupe
    Thanks for that information - that clarified what the VTC is and some others that are having issues with it. I have the 120,000 mile extended warranty on my Si so I'm not terribly worried, but it does concern me that my car only has 10,000 miles on it and it's doing this.

    It has only done it twice to me, and both times the temperatures were colder than the surface of Mars (no, literally) in Minnesota, but I'm scared it's going to cause some damage. I wonder what my options are.
     
  4. jassmi

    jassmi Well-Known Member

    Messages:
    98
    Location:
    Massachusetts
    Vehicle Model:
    Civic SI
    Body Style:
    Sedan
    I've heard this too when starting cold. Typically happens for me when its below 15.
     
  5. Dennis Rockholt

    Dennis Rockholt 9k Alll Day

    Messages:
    1,952
    Location:
    Franklin, TN
    Vehicle Model:
    370Z Fairlady aka "Nismo"
    Body Style:
    Coupe
    same exact happens to me but only happens from time to time. shouldnt be too big of an issue I dont think
     
  6. Juan Ortiz

    Juan Ortiz Well-Known Member

    Messages:
    70
    Location:
    Kansas
    Vehicle Model:
    SI
    Body Style:
    Sedan
    yeup it happens to my car to when under 15
     
  7. SI_2

    SI_2 Active Member

    Messages:
    1
    Vehicle Model:
    Civic Si
    Body Style:
    Coupe
    HI Everyone,

    First post for me in this forum - it's going to be great to get to know this community. Anyhow - here is a very good video of the rattle in my 2013 Si:
    View: http://youtu.be/UdLmtiNrq-U

    I had my local dealership look at it and confirm it was the VTC actuator.

    As it's warmed up here in Michigan, I have only had the problem maybe 25% of the cold starts. It's my understanding this is common with CR-V's as well; this is a design issue that Honda needs to address. I'll be following up with Honda in the Spring to see if a resolution is available.
     
    PainlessCandy likes this.
  8. Monk

    Monk Well-Known Member

    Messages:
    4,218
    Location:
    SW Virginia
    Vehicle Model:
    2012 Civic EX
    Body Style:
    Coupe FG3:ASM
    Sounds like the fan belt to me, doesn't mean it is though.........

    EDIT: I don't why I said that....... What I meant was, it sounds like the fan is hitting the fan shroud, or something like that. which could mean there's a loose motor mount....... but when the motor is moved within it's parameters it's going a little too much, and the fan is hitting.
     
    Last edited: Mar 18, 2014
  9. njhustler

    njhustler Well-Known Member

    Messages:
    385
    Location:
    New Jersey
    Vehicle Model:
    Civic Si
    Body Style:
    Sedan
    That noise was very clear , nice job capturing it. Ive had it happen to me once and it was really cold out. It hasnt happened again so im not too worried. Keep up posted on the follow up.
     
  10. webby
    • Staff
    • 2018 Toys For Tots

    webby Administrator

    Messages:
    48,698
    I searched "vtc actuator" on google to see what would come up. Tons of threads and videos from people in the accord and crv forums. I can't seem to find anyone saying there is a "real solution".
     
    PainlessCandy and JonnyRotten like this.
  11. Scornio

    Scornio Well-Known Member

    Messages:
    252
    Location:
    Texas, Midland
    Vehicle Model:
    Civic Si
    Body Style:
    Sedan
    Yep same thing happened to mine in the winter almost everytime I started it....have no idea what to do about it.
     
    Dennis Rockholt likes this.
  12. Dennis Rockholt

    Dennis Rockholt 9k Alll Day

    Messages:
    1,952
    Location:
    Franklin, TN
    Vehicle Model:
    370Z Fairlady aka "Nismo"
    Body Style:
    Coupe
    @Scornio its not a big deal, just a heat shield rattling. And if you have an aftermarket exhaust, it prolly wont even do it
     
  13. Scornio

    Scornio Well-Known Member

    Messages:
    252
    Location:
    Texas, Midland
    Vehicle Model:
    Civic Si
    Body Style:
    Sedan
    So it's not the VTC actuator?
     
  14. Dennis Rockholt

    Dennis Rockholt 9k Alll Day

    Messages:
    1,952
    Location:
    Franklin, TN
    Vehicle Model:
    370Z Fairlady aka "Nismo"
    Body Style:
    Coupe
    Yeah it could be that too, but either way probably not really any solution for it that I have seen
     
  15. Scuderi

    Scuderi Well-Known Member

    Messages:
    382
    Location:
    Maryland
    Vehicle Model:
    Civic Si
    Body Style:
    Coupe
    Recently I have been noticing a light kind of grind noise when i start my Si in the morning. It makes a grinding sound when the starting rev (for lack of a better turn) is at its peak. I have only noticed this on cold starts and have not noticed it on warm starts. Any advice would be great. Thanks a lot!
     
  16. Michal006

    Michal006 Well-Known Member

    Messages:
    9,565
    Location:
    PA
    Vehicle Model:
    Tacoma TRD Sport 4x4 6MT
    Body Style:
    Access Cab
    Not sure if I have the same grind noise, but sometimes when I start my car I can hear some noise. It's usually in the morning and then I don't hear that noise for the rest of the day. It doesn't happen everyday only once in a while.
     
    Dennis Rockholt likes this.
  17. Michal006

    Michal006 Well-Known Member

    Messages:
    9,565
    Location:
    PA
    Vehicle Model:
    Tacoma TRD Sport 4x4 6MT
    Body Style:
    Access Cab
  18. Scuderi

    Scuderi Well-Known Member

    Messages:
    382
    Location:
    Maryland
    Vehicle Model:
    Civic Si
    Body Style:
    Coupe
    Mines pretty much every cold start. If it happens tomorrow morning (again) should I take it to the dealer?
     
  19. Michal006

    Michal006 Well-Known Member

    Messages:
    9,565
    Location:
    PA
    Vehicle Model:
    Tacoma TRD Sport 4x4 6MT
    Body Style:
    Access Cab
    I will definitely take mine and ask them to replace the starter. Our cars are still under warranty.
     
  20. Scuderi

    Scuderi Well-Known Member

    Messages:
    382
    Location:
    Maryland
    Vehicle Model:
    Civic Si
    Body Style:
    Coupe

Share This Page