Cold Start "Scraping/Rattle" Noise Grinding Cold Start - VTC Actuator Merged Threads

Discussion in 'Mechanical Problems & Technical Chat' started by mno86, Jan 31, 2014.

  1. sunofwolf

    sunofwolf Well-Known Member

    Messages:
    2,308
    Vehicle Model:
    Civic SI
    Body Style:
    Coupe
    Funny I am a srt-4 guy and all ready thought of using the key to prime the oil up, my 2 dodge neon's never has this problem-but I also click the key to get oil up faster. even the VFR 800 I do this,.:owned:
     
  2. sunofwolf

    sunofwolf Well-Known Member

    Messages:
    2,308
    Vehicle Model:
    Civic SI
    Body Style:
    Coupe
    you click the key and turn over the engine-it should be pumping oil-don't start the car-not sure if it will reach the bad vtc actuator that honda took years to have a fixed part while trying to cover up the faulty part-this should be a Honda recall.:hyper:
     
  3. sunofwolf

    sunofwolf Well-Known Member

    Messages:
    2,308
    Vehicle Model:
    Civic SI
    Body Style:
    Coupe
    Looks like the trick is to turn the dash lights on for 20 sec's then start the car, it might set the vtc to work right, I am going to try that tonight and see if the sound is still there, this really suks because its very cold here and it seems if the car sits for 6 hours and is cold , it will rattle when started causing engine wear and the problem has been here sinse 2008 and only fixed in 2017 with a upgraded vtc actuator-time to sue Honda , I am calling the corporate office and complain! 800-999-1009:chopwood:
     
    Last edited: May 11, 2019
  4. Stewpitt

    Stewpitt Member

    Messages:
    22
    Noob new owner here. Any updates on the 'new' parts for the actuator? I get this on every cold start and and I am not sure how long the PO ignored the issue and let it rattle. Reading thru the thread I am not sure what to believe on any related components getting damaged.
     

Share This Page