Pairing iPhone 5

Discussion in 'Navigation, Security Systems, & Electrical' started by AlienPrime, Jul 17, 2013.

  1. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    having some issues with my iPhone 5 i just picked up.

    once i got everything working, the pile of crap doesn't even show the song name.... any ideas!? really hate this apple shittt!!!!!!
     
  2. Dtexan

    Dtexan Well-Known Member

    Messages:
    33
    Location:
    Denton, TX
    Did you do a restore from an older iPhone to the 5?
     
  3. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    nope. brand new iphone 5 outta the box... :/
     
  4. webby
    • Staff
    • 2018 Toys For Tots

    webby Administrator

    Messages:
    48,953
    So, is this while listening over bluetooth, or while plugged in through USB?

    I know this is "ipod", but I'd imagine it being the same -
     
  5. 9000 RPM

    9000 RPM Well-Known Member

    Messages:
    308
    Location:
    Brooklyn NY
    I doubt it's an Apple thing.

    Just repair the phone to the car. Mine shows even Pandora song information via Bluetooth.
     
  6. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    tried like 4 times.. no luck :/
    yeah i don't get any honda logo...

    i think the OS might be different :/
     
  7. Glenn Curtis II

    Glenn Curtis II Well-Known Member

    Messages:
    73
    Location:
    Akron, Ohio
    Vehicle Model:
    Civic
    Body Style:
    Hybrid
    Pairing my iPhone 5 with my nav unit was a simple as pairing any Bluetooth device. It displays all of the correct information. It's definitely not an Apple problem.
     
    PMMcivicFB2 likes this.
  8. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    weird... works perfectly on my blackberry.....
     
  9. hotshot

    hotshot Well-Known Member

    Messages:
    663
    Also works perfect with my iPhone 5
     
  10. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    gonna bring the iphone in... maybe it's broken :/

    weird that it's broken outta the box tho.. apple stuff usually lasts 6 months or more :/

    will keep you guys updated :/
     
  11. 9000 RPM

    9000 RPM Well-Known Member

    Messages:
    308
    Location:
    Brooklyn NY
    more likely your bluetooth settings need to be reset somehow at the stealer.
     
    AlienPrime likes this.
  12. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    right now all it shows is "Ali's iPhone"

    i can't play through music or anything.. just sits there....
     
  13. andre12dbsi

    andre12dbsi Well-Known Member

    Messages:
    2,096
    Location:
    Gatineau, QC Canada
    Vehicle Model:
    '15 Acura TLX SH-AWD Tech
    Body Style:
    Sedan
    Mine did that too......until I realized I had reset the phone the week before and no longer had music on it. Talk about feeling dumb.

    You do have music on it right?
     
  14. Glenn Curtis II

    Glenn Curtis II Well-Known Member

    Messages:
    73
    Location:
    Akron, Ohio
    Vehicle Model:
    Civic
    Body Style:
    Hybrid
    Having music on it has nothing to do with the pairing of the device.
     
  15. andre12dbsi

    andre12dbsi Well-Known Member

    Messages:
    2,096
    Location:
    Gatineau, QC Canada
    Vehicle Model:
    '15 Acura TLX SH-AWD Tech
    Body Style:
    Sedan
    I know that. But having music on the device is important if you're trying to get music to play through Bluetooth. In his first post it seems as though the issue was with streaming music. He said it was paired.

    Just passing along an experience......
     
    AlienPrime likes this.
  16. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    lol yeah of course like 500~ songs lol
     
  17. andre12dbsi

    andre12dbsi Well-Known Member

    Messages:
    2,096
    Location:
    Gatineau, QC Canada
    Vehicle Model:
    '15 Acura TLX SH-AWD Tech
    Body Style:
    Sedan
    Phew! Thought I might save you some time. Lol.

    So does everything else work through Bluetooth?
     
  18. AlienPrime

    AlienPrime Well-Known Member

    Messages:
    3,058
    Location:
    Sudbury, Ontario, Canada
    Vehicle Model:
    Civic Si HFP
    Body Style:
    2 door Coupe
    yeah phone calls work great, and siri works with the voice button on steering wheel, and all the text messages read themselves.. just music down't play and songs wont show if music plays somehow (which it has randomly at time) like 15 minutes into a drive... lol
     
  19. andre12dbsi

    andre12dbsi Well-Known Member

    Messages:
    2,096
    Location:
    Gatineau, QC Canada
    Vehicle Model:
    '15 Acura TLX SH-AWD Tech
    Body Style:
    Sedan
    Ok. Gotcha. Did you try to re-pair the phone? Lol. Just joking..

    I have an iPhone 5 and it streams Bluetooth fine so it's not an iPhone 5 problem in general. It might be yours in particular as others have said.
     
  20. JakeDBP

    JakeDBP Well-Known Member

    Messages:
    408
    Location:
    Erie, PA
    Vehicle Model:
    Civic Si FB6
    Body Style:
    Sedan
    I just upgraded to an iPhone 5 too. My 4 didn't show any meta-data tags on Bluetooth streaming before so I didn't even think it was supposed to in the first place! When it's paired and I use voice commands, Siri doesn't work- is that a 2013 thing only?
     

Share This Page